<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"author": ["Liza Mayer"], "tag": ["Broodstock", "Benchmark Holding PLC", "tilapia", "S. agalactiae", "Streptococcus iniae", "Spring Genetics"], "urlname": "major-player-in-tilapia-genetic-work-seeks-broodstock-distri", "instance": "hatcheryinternational", "section": "News", "subsection": null, "fb_app_id": null, "type": "article"};
      </script>
      
      <title>Major player in tilapia genetic work seeks broodstock distributors - Hatchery International</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Hatchery International" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.98\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"ctype": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "related_links_url": "http:\/\/hatcheryinternational.com\/api\/content\/fc40aa7e-db75-11e7-8bcf-121bebc5777e\/get_related_links", "show_occ_paginator": false, "back_title": "Return to \"Major player in tilapia genetic work seeks broodstock distributors\"", "media_support": {"slots": [{"display_type": "carousel", "media_count": 1, "slot_uuid": "9ce3a24a-44aa-4675-8cea-f45f33eab0cf", "slot_id": 909, "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_app_id": null, "content_uuid": "fc40aa7e-db75-11e7-8bcf-121bebc5777e", "name_required": "Name required", "ugc_allow_comments": true, "view_more": "View More", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid email address", "rss_feed": "Comment Feed", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "email_required": "Email required", "subject": "Type subject here...", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "submit": "Submit", "subject_required": "Subject required", "your_name": "Your Name", "fb_login": " or login with Facebook"}, "google_api_key": null, "is_pro": false, "comments_url": "http:\/\/hatcheryinternational.com\/api\/content\/fc40aa7e-db75-11e7-8bcf-121bebc5777e\/get_comments"}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Broodstock,Benchmark Holding PLC,tilapia,S. agalactiae,Streptococcus iniae,Spring Genetics,Liza Mayer"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://hatcheryinternational.com/downloads/1121/download/TilapiajuvenilesfromSpringGenetics.jpg?cb=94c449842e3d0a888509cb8bb94be6ff"/>
      <link rel="canonical" href="http://hatcheryinternational.com/News/major-player-in-tilapia-genetic-work-seeks-broodstock-distri/"/>

      <link href="http://hatcheryinternational.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Major player in tilapia genetic work seeks broodstock distributors - Hatchery International" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.b2062741d03c430db7e3447f00ae45b8.css"/>
      <link rel="stylesheet" type="text/css" href="http://hatcheryinternational.com/api/design-718b69c978a532cb991088d32c550af6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://hatcheryinternational.com/api/design-718b69c978a532cb991088d32c550af6/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-49350948-2', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script src="https://s3.amazonaws.com/street-production/init-refresh-temp.min.js"></script>
<script type="text/javascript" src="//street-production.s3.amazonaws.com/init.js"></script>

<script type="text/javascript">
  var last_refresh = Date.now(),
    bs_ad_slots = [];
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        Array.prototype.forEach.call(bs_ad_slots, function( index, value ) {
            value.refresh();
        });
    }
  });
</script>


      <meta property="og:image" content="http://hatcheryinternational.com/downloads/1121/download/TilapiajuvenilesfromSpringGenetics.jpg?cb=94c449842e3d0a888509cb8bb94be6ff"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="427"/><meta property="og:url" content="http://hatcheryinternational.com/api/content/fc40aa7e-db75-11e7-8bcf-121bebc5777e/"/><meta property="og:type" content="article"/><meta property="og:title" content="Major player in tilapia genetic work seeks broodstock distributors"/><meta property="og:site_name" content="Hatchery International"/>
      <meta property="article:author" content="Liza Mayer"/><meta property="article:tag" content="Broodstock"/><meta property="article:tag" content="Benchmark Holding PLC"/><meta property="article:tag" content="tilapia"/><meta property="article:tag" content="S. agalactiae"/><meta property="article:tag" content="Streptococcus iniae"/><meta property="article:tag" content="Spring Genetics"/><meta property="article:published_time" content="2017-12-07T10:00:00"/>
      

      

      

      

      
      
      <script>
  (function() {
    var cx = '008384061149858883685:7b1aewsvalk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>

<style>
@media only screen and (max-width:62em) {
#topads {
    display: none;
}
}
#mp_credits {display: none !important;}
</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <!-- new slots are not implemented for broadstreet yet -->
    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.205.sec.4.leaderboard_top", { async: true, responsive: true }));</script>
            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.205.sec.4.house_top", { async: true, responsive: true }));</script>
            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008384061149858883685:b7uvcgtkyf8" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://hatcheryinternational.com/Contact%20us">Contact us</a>
        
            <a href="http://hatcheryinternational.com/advertise">Advertise</a>
        
            <a href="http://hatcheryinternational.com/Subscribe">Subscribe</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/HatcheryInternational" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/hatchery_int" class="chicklet twitter" target="_blank">twitter</a>
    </div>
  <a rel="home" href="http://hatcheryinternational.com" title="Hatchery International"><img src="http://hatcheryinternational.com/api/design-718b69c978a532cb991088d32c550af6/HI990banner6.jpg" class="standard" alt="Hatchery International" title="Hatchery International" />
    <meta id="logo-url" itemprop="url" content="http://hatcheryinternational.com/api/design-718b69c978a532cb991088d32c550af6/HI990banner6.jpg" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="160" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://hatcheryinternational.com/api/design-718b69c978a532cb991088d32c550af6/HI990banner6.jpg" class="responsive" alt="Hatchery International" title="Hatchery International" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_homepage">
	<a href="http://hatcheryinternational.metropublisher.net">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://hatcheryinternational.com/News">News</a>
    
  </li>
  <li class="menu_section_Profiles">
	<a href="http://hatcheryinternational.com/Profiles">Profiles</a>
    
  </li>
  <li class="menu_section_research">
	<a href="http://hatcheryinternational.com/research">Research</a>
    
  </li>
  <li class="menu_section_recirc">
	<a href="http://hatcheryinternational.com/recirc">Recirc</a>
    
  </li>
  <li class="menu_section_husbandry">
	<a href="http://hatcheryinternational.com/husbandry">Husbandry</a>
    
  </li>
  <li class="menu_section_restocking">
	<a href="http://hatcheryinternational.com/restocking">Restocking</a>
    
  </li>
  <li class="menu_section_showcase">
	<a href="http://hatcheryinternational.com/showcase">Showcase<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_nutrition">
        <a href="http://hatcheryinternational.com/showcase/nutrition">Nutrition &amp; Feed products</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hatchery-products-and-services">
        <a href="http://hatcheryinternational.com/showcase/hatchery-products-and-services">Hatchery Products and Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_directory">
	<a href="http://www.ironfish.org/" target="_blank">Directory</a>
    
  </li>
</ul>



</nav>


        </div>
        <!-- new slots are not implemented for broadstreet yet -->
        <div id="breadcrumbs"><a href="http://hatcheryinternational.com">Home</a> <a href="http://hatcheryinternational.com/News">News</a> <a href="http://hatcheryinternational.com/News/major-player-in-tilapia-genetic-work-seeks-broodstock-distri/">Major player in tilapia genetic work seeks broodstock distributors</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://hatcheryinternational.com/downloads/1121/download/TilapiajuvenilesfromSpringGenetics.jpg?cb=94c449842e3d0a888509cb8bb94be6ff" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="427" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Major player in tilapia genetic work seeks broodstock distributors" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-12-07T09:45:14.125650" />
            <h1 itemprop="headline">Major player in tilapia genetic work seeks broodstock distributors</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://hatcheryinternational.com/topics/liza-mayer/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Liza Mayer<meta itemprop="name" content="Liza Mayer" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-12-07T10:00:00">
    <p class="date">December 7, 2017</p>
    <p class="time">10:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "28623b96-9625-4cae-a1a1-1f3f4df1d879", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://hatcheryinternational.com/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-909" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-909-0">    <span id="close-btn-909-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group909 hidden" id="ms_909-0" data-image-url="http://hatcheryinternational.com/downloads/1121/download/TilapiajuvenilesfromSpringGenetics.jpg?cb=94c449842e3d0a888509cb8bb94be6ff" data-image-id="1121" data-slot-media-path="/api/slot_media/1030/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Tilapia juveniles" data-src="http://hatcheryinternational.com/downloads/1121/download/TilapiajuvenilesfromSpringGenetics.jpg?cb=94c449842e3d0a888509cb8bb94be6ff&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://hatcheryinternational.com/downloads/1121/download/TilapiajuvenilesfromSpringGenetics.jpg?cb=94c449842e3d0a888509cb8bb94be6ff&amp;w=640">        <p class="credits">Spring Tilapia</p>            </div>        <div class="media-content">      <h2>Tilapia juveniles</h2>      <p>Tilapia juveniles from Spring Tilapia</p>    </div>  </div>  </div></div><p class="lead">Spring Genetics says it is looking for distributors of its tilapia broodstock in key markets around the world.</p>&#13;
&#13;
<p>It says key traits of its tilapia strain, marketed as Spring Tilapia, include fast growth, survivability and yield, and resistance to <em>Streptococcus iniae</em> and <em>S. agalactiae</em>.</p>&#13;
&#13;
<p>It markets its production of roughly half-a million tilapia broodstock annually to Mexico, Brazil, Guatemala and Asia. It now seeks distributors in other key markets around the world.</p>&#13;
&#13;
<p>“For other markets in the Americas and Asia we are working through a multiplier or a franchise agreement where we deliver updated high-performance broodstock on a continuous basis against a down-payment at delivery and a yearly franchise fee based on sales,” the company says on its website. “In addition to receiving updated broodstock, our franchise hatcheries receive operational support from our technical and marketing team.”</p>&#13;
&#13;
<p>Spring Genetics is owned by Benchmark Holding Plc.</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://hatcheryinternational.com/topics/broodstock/" rel="tag" >Broodstock</a>

                <a href="http://hatcheryinternational.com/topics/benchmark-holding-plc/" rel="tag" >Benchmark Holding PLC</a>

                <a href="http://hatcheryinternational.com/topics/tilapia/" rel="tag" >tilapia</a>

                <a href="http://hatcheryinternational.com/topics/s.-agalactiae/" rel="tag" >S. agalactiae</a>

                <a href="http://hatcheryinternational.com/topics/streptococcus-iniae/" rel="tag" >Streptococcus iniae</a>

                <a href="http://hatcheryinternational.com/topics/spring-genetics/" rel="tag" >Spring Genetics</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://hatcheryinternational.com/topics/liza-mayer/" rel="author"
       >Liza Mayer</a> </p>
    
    <time datetime="2017-12-07T10:00:00">
    <p class="date">December 7, 2017</p>
    <p class="time">10:00 AM</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.205.sec.4.mpu_right", { async: true, responsive: true }));</script></div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.205.sec.4.leaderboard_bottom", { async: true, responsive: true }));</script>
          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_homepage">
	<a href="http://hatcheryinternational.metropublisher.net">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://hatcheryinternational.com/News">News</a>
    
  </li>
  <li class="menu_section_Profiles">
	<a href="http://hatcheryinternational.com/Profiles">Profiles</a>
    
  </li>
  <li class="menu_section_research">
	<a href="http://hatcheryinternational.com/research">Research</a>
    
  </li>
  <li class="menu_section_recirc">
	<a href="http://hatcheryinternational.com/recirc">Recirc</a>
    
  </li>
  <li class="menu_section_husbandry">
	<a href="http://hatcheryinternational.com/husbandry">Husbandry</a>
    
  </li>
  <li class="menu_section_restocking">
	<a href="http://hatcheryinternational.com/restocking">Restocking</a>
    
  </li>
  <li class="menu_section_showcase">
	<a href="http://hatcheryinternational.com/showcase">Showcase<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_nutrition">
        <a href="http://hatcheryinternational.com/showcase/nutrition">Nutrition &amp; Feed products</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hatchery-products-and-services">
        <a href="http://hatcheryinternational.com/showcase/hatchery-products-and-services">Hatchery Products and Services</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_directory">
	<a href="http://www.ironfish.org/" target="_blank">Directory</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://hatcheryinternational.com/about">About Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://hatcheryinternational.com/advertise">Advertise</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Copyright by Annex Business Media</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <!-- new slots are not implemented for broadstreet yet -->
    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;http://hatcheryinternational.com/api/content/fc40aa7e-db75-11e7-8bcf-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Major player in tilapia genetic work seeks broodstock distributors\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;9ce3a24a-44aa-4675-8cea-f45f33eab0cf&quot;, &quot;slot_id&quot;: 909, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;fc40aa7e-db75-11e7-8bcf-121bebc5777e&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://hatcheryinternational.com/api/content/fc40aa7e-db75-11e7-8bcf-121bebc5777e/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;http://hatcheryinternational.com/api/content/fc40aa7e-db75-11e7-8bcf-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Major player in tilapia genetic work seeks broodstock distributors\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;9ce3a24a-44aa-4675-8cea-f45f33eab0cf&quot;, &quot;slot_id&quot;: 909, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;fc40aa7e-db75-11e7-8bcf-121bebc5777e&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://hatcheryinternational.com/api/content/fc40aa7e-db75-11e7-8bcf-121bebc5777e/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
